Oh mann ... langsam könnte ich mal was tun!

Ich sitze hier um 00:15 Uhr an meinem Notebook und warte auf eine Windows Vista installation. Vor lauter Langeweile komme ich endlich mal zum bloggen! :)

Soooo viel ist passiert und trotzdem schlägt sich nur so wenig hier in diesem Blog nieder. Ich habe jedesmal ein super schlechtes Gewissen deswegen. Ich blogge eigentlich super gerne! Passieren tut auch genug; warum zum Geier schreibe ich nie was????
Naja: Ich gelobe mir selbst (wie so oft schon) Besserung und fahre mit diesem Eintrag fort.

"Was macht der Vogel unter der Woche um halb 1 Uhr nachts vor seinem Rechner und installiert ein Windows Vista?"

  • werdet Ihr euch fragen. Wenn nicht, dann habt ihr eindeutig ein Problem, Leute!

Nun, ich habe heute meinen neuen PC bekommen! :)
Ich habe mir fast 3 Stunden Zeit genommen, um da möglichst sauber zu arbeiten. Wenn ich teure, neue Hardware habe, bin ich ohnehin vor dem ersten Einschalten Scheisse nervös! Das mag daran liegen, weil ich mal einen AthlonXP 2400+ (jaja: Auch das war mal State-of-the-Art und Schweineteuer ...) ohne gescheit montierten Kühler nach ca. 1 Sekunde einschalten gekocht habe. Das Teil war nur noch Schrott. Und das schlimmste: Ich war selber Schuld! Das kann ich ja mal so garnicht haben ... ;)

Seitdem habe ich immer Angst vor dem ersten Druck auf die Power Taste ...

Es war ein ganz schöner Kampf mein Mainboard und meine Grafikkarte zu verheiraten. Die Grafikkarte wiegt (ungelogen!) fast so viel wie 2 HDDs. Ich hatte ja schonmal eine für damals High-End-Karte: Eine Sapphire Radeon 9800 Pro. Die ist mir damals wegen eines defekten Kühlers kaputt gegangen. Bis auf diese Tatsache, und einen extra Stromstecker, hat die sich jedoch nicht wirklich von 0815 Modellen unterschieden.

Die MSI N260GTX-T2D896-OC, welche ich jetzt mein eigen nenne ist aber WAHNSINN! Ja, ihr seht richtig: Fett UND unterstrichen! ;) Als ich die in der Hand hatte war mein erster Gedanke "WAS?? Ich dachte das Zubehör wiegt so viel!"
Das ist ehrlich Unglaublich - das Teil ist so scheisse schwer ... Ausserdem hat es sehr grosse Ausmaße. Ich habe es nur mit Mühe und Not überhaupt in mein Gehäuse bekommen. Ich habe keinen cm mehr Platz bis zu den HDD Halterungen.

Durch diese Ausmaße musste ich ganz schön tricksen. Ich musste beide HDDs ganz noch unten montieren, da sie sonst mit der Grafikkarte ins Gehege kamen. Ausserdem scheint das ASUS P5QC Mainboard nicht wirklich für so eine 2-HE Grafikkarte (belegt 2 Steckplätze) ausgelegt zu sein.
Das Board hat insgesamt 8 SATA Anschlüsse. 2 davon sind für ein ziemlich sinnfreien Windows-Only-Configureable Backupfeature reserviert, welches zudem laut Beschreibung nicht mehr leistet als es ein RAID1 tut. Dieses kann das Board Hardwaremäßig auch und diesem Intel-Controller vertraue ich dann doch mehr.
So, 6 der verbleibenden SATA Anschlüsse sind also noch im Spiel. Die sind, wie bei der 6 auf einem Würfel, in drei Zweierreihen angeordnet. Dummerweise so, das ich die obersten 2 nicht nutzen kann, da dort der Kühler der Grafikkarte verläuft (Bild wird nachgereicht ...).

Ich kann also nur 4 der 8 SATA Anschlüsse nutzen. Mir (noch?) egal; trotzdem: Alle Male sehr ärgerlich.

Was mich sonst noch an dem Board geärgert hat ist, das es einen 8 poligen Stromanschlussockel auf dem Board gibt, von dem 4 Anschlüsse mit einer Kappe verdeckt sind. Wirklich dokumentiert ist dieser Sockel nicht, bis auf die Tatsache, das je ein Ground und ein 12V Pol ein sich 4x wiederholendes Steckerpaar ergeben. Ausserdem steht auf Seite "2-35" des Handbuches:

"Do not forget the 8-pin EATX12V power plug; otherwise, the system will not boot."

Glatte Fehlinformation. Das tut es sehr gut. Ich habe zwar 2x 4 Polige Stecker an meinem Netzteil, jedoch der zweite passt nicht zu der mechanischen passform - Kodierung des Sockels. Man würde ihn zwar dort einstecken können, da uncleverer Weise nicht so Kodiert worden ist, das er nicht mehr passt, sondern lediglich abgeschrägte Ecken aufweist, jedoch denkt man dann ab und zu ja doch mal mit.
Zudem: Evtl. weniger Strom als benötigt wird nicht so fatale Folgen haben wie zuviel und evtl. falscher Strom. Das System startete, also: Egal. Zudem der nicht belegte Teil des Sockels ohnehin der mit der Kappe abgedeckte ist.

Anschliessend hatte ich noch Probleme beim installieren von Windows Vista durch das Board. Diesem Thema widme ich jedoch einen eigenen Eintrag, da ich dieses im Internet nicht gefunden habe, und ich so die Fundwahrscheinlichkeit dieses Beitrages erhöhe :)

Teilen per: TwitterEmail