Auf einem meiner Rechner läuft ein kubuntu 15.04. In dessen Repo befindet sich die Version 1.7.0\~beta1+really1.6.4+dfsg-1 des Paketes owncloud-client. Installiert man dieses, bekommt man unter KDE Plasma beim Anmelden folgende Fehlermeldung angezeigt:

"ownCloud wird für eine funktionierende Taskleiste benötigt. Falls Sie XFCE einsetzen, dann folgen Sie bitte diesen Anweisungen. Anderenfalls installieren Sie bitte eine Taskleisten-Anwendung wie 'trayer' und versuchen Sie es erneut."

[caption id="attachment_1906" align="aligncenter" width="525"]Fehlermeldung der Repo-Version von owncloud unter Ubuntu
15.04: "ownCloud wird für eine funktionierende Taskleiste
benötigt."{.size-full .wp-image-1906 width="525" height="238"} Fehlermeldung der Repo-Version von owncloud unter Ubuntu 15.04: "ownCloud wird für eine funktionierende Taskleiste benötigt."[/caption]

Hierbei handelt es sich offenbar um einen Übersetzungsfehler, welcher in aktuellen Versionen bereits behoben ist: https://github.com/owncloud/client/issues/2180

Dennoch: Auch mit einer korrekten Fehlermeldung bleibt es dabei: Diese Version spuckt einen Fehler aus.

Abhilfe kann man schaffen, indem man den Anweisungen auf der ownCloud-Homepage folgt um den aktuellen Desktopclient für Ubuntu zu installieren. Ein laufender ownCloud Client sollte zuvor beendet werden. Das Paket owncloud-client muss zuvor nicht deinstalliert werden, da es durch die folgenden Schritte aktualisiert wird:

sudo sh -c "echo 'deb http://download.opensuse.org/repositories/isv:/ownCloud:/desktop/xUbuntu_15.04/ /' >> /etc/apt/sources.list.d/owncloud-client.list"
wget -O - http://download.opensuse.org/repositories/isv:ownCloud:desktop/xUbuntu_15.04/Release.key | sudo apt-key add -
sudo apt-get update
sudo apt-get install owncloud-client

Anschließend befindet sich die aktuelle Version des ownCloud Clients (derzeit 1.8.3) auf dem System und die Fehlermeldung sollte der Vergangenheit angehören.

Teilen per: TwitterEmail


Comments

comments powered by Disqus