HA! Endlich was cooles herausgefunden!

Seit langem ärgere ich mich, das die deutsche Rechtschreibprüfung für den Thunderbird Mailclient nur für Versionen bis 2.0.0.* funktioniert, obwohl der Thunderbird 3.0 ja nun schon Monatelang veröffentlicht ist. Heute habe ich durch diesen Eintrag eine Lösung hierzu gefunden!

Diese *.xpi - Pakte sind simple, umbenannte ZIP - Archive. Sie lassen sich einfach entpacken. Anschließend kann man einfach mit einem Texteditor die Tags "<em:maxVersion>2.0.0.*</em:maxVersion>" in der Datei install.rdf in 3.0.* abändern. Anschließend erstellt man nur wieder ein ZIP Archiv aus den Daten die vorher auch in dem Archiv gewesen sind und benennt es wieder in *.xpi um.

Fertig! :)

Ich habe das Paket für die alte und neue deutsche Rechtschreibung schonmal hier vorbereitet. Ihr könnt es gerne herunterladen und installieren.

Hinweis: Da Thunderbird und Firefox dummerweise dieselbe Dateierweiterung für Ihre Extensions nutzen, versucht der Firefox die Rechtschreib-Extension bei einem Linksklick auf den obigen Link zu installieren. Bitte klickt daher mit rechts darauf und wählt "Ziel speichern unter ...". Anschließend könnt ihr die Extension dann im Thunderbird wie gehabt installieren.

Teilen per: TwitterEmail


Comments

comments powered by Disqus